Wersja 1.5 – jak przeprowadzić aktualizację

Wersja 1.5 – jak przeprowadzić aktualizację

W wersji oprogramowania od 1.4.9 nastąpiła zmiana technologiczna, polegająca na scaleniu dotychczasowych trzech wtyczek: AbiDocs, AbiGroups, AbiResources w jeden plugin AbiAdministrator.

Uwaga: Aktualizacja wymaga pobrania i ręcznego zainstalowania nowej wersji wtyczki ABIAdministrator 1.4.9 lub wyższej!

Jak przeprowadzić aktualizację:

1. Pobieramy plik abi-install.zip (link przesłany został mailem)

2. Zawartość /wp-content/ zawierającą pliki wtyczki /wp-content/plugins/ i tematu /wp-content/themes/ kopiujemy do naszej instalacji WordPressa …/wp-content/ np. przy pomocy FTP.

ABI Administrator 1.5

 

3. Po skopiowaniu plików w panelu administracyjnym > Wtyczki zobaczymy nową wtyczkę AbiAdministrator.

4. Włączamy wtyczkę AbiAdministrator, dotychczasowe wtyczki powinny wyłączyć się automatycznie. UWAGA: pierwsze włączenie wtyczki AbiAdministrator może zająć więcej czasu w związku z porządkowaniem bazy. Przy wolniejszych serwerach MySQL może zostać wyświetlony komunikat o błędzie – nie będzie to jednak skutkowało niczym negatywnym.

ABI Administrator 1.5

5. Stare wersje wtyczek po wyłączeniu mogą zostać usunięte. Zalecamy usunięcie „fizyczne” poprzez wykasowanie plików z folderów.

6. Po uruchomieniu wtyczki AbiAdministrator w wersji 1.4.9 lub wyższej, aktualizacje do kolejnych wersji powinny być dostępne automatycznie.

ABI Administrator 1.5

 

Prosimy pamiętać, że minimalna zalecana wersja PHP to 5.5

Sprawdź co nowego w wersji 1.5

 

 

 

 

 

Tags:
No Comments

Sorry, the comment form is closed at this time.